Submit Order button is disabled

Checkout provides automation which can disable and re-enable the Submit Order button. Before implementing the work around, please ensure that the Submit Order button should actually be turned on.

Problem

Submit Order button is disabled.

 

Cause

Checkout allows administrators to disable the Submit Order button through the project automation. If the Submit Order button is disabled in an unexpected scenario, it is likely that the administrator forgot to build the automation to re-enable the Submit Order button. They should be contacted to evaluate the rules, and perform the workaround.

Solution

To re-enable the Submit Order button, the administrator will need to build a new automation to trigger the Enable Submit order button action.

  1. Navigate to Project Settings > Automation > Legacy Automation > Add Rule

  2. Select Create a custom rule

  3. Configure the rule with the following configurations and save

  4. Navigate back to the ticket with the disabled button and add an internal comment.

  5. The Submit Order button will be enabled again.

  6. Navigate back to the automation rule and disable the rule.

 

 

Write into our Support Desk with any questions you have.